CalcBuilder Forum

Editor has changed

User moon_1306 2018-07-22 16:23:15

I just upgraded from 3.1 to 3.3 and I noticed that the form layout editor is no longer my default site editor (JCE) but has been replaced by another less-functional editor. Is there some reason for this? Can force it to use JCE?

Thank you.

Moonsoft support 2018-07-22 16:47:39

the editor was changed some versions ago because we found a joomla core bug when working with several editors at the same page, like we do at form layout page if you have sections. But at version 3.3 the default joomla editor is back, although only for main form and not for the sections for the reason explained. If you still see another editor we suggest to clean your cache so that backend page is refreshed, so you should see your preferred site editor to create the main layout.


Moonsoft support 2020-06-07 17:57:31

Hi! I also have the same issue. The editor is a plain htlm editor and not the default tiny for example. i have cleaned the browser cache several times, opened the backend with different pc's but its still the same.

Any suggestions?

(i just downloaded the latest version)

Moonsoft support 2020-06-08 08:17:51

maybe if you are upgrading from a previous version you have not set the new option intended to show your Joomla default editor. Please go to your calcbuilder main page (the one with the 'go to calculators' image), and click the 'options' button you will see at the top right corner. Then switch 'use calcbuilder editor' to 'NO' in order to enable your own editor for the layout.

Hope this helps, regards

List Manager

Build different lists for your site

Buy now!
Support/development 10 hours

Get a bigger amount of hours for more complex tasks and get a 10% discount

Buy now!