CalcBuilder Forum

Upgrade from 2.0 to 3.0.9

Usuario moon_2373 2015-11-11 20:37:31

Hi, been using this for a long time but it was time to upgrade before moving site to new server.

The install of 3.0.9 gave an error over the top of 2.0

Let me know what to do, i exported what I needed for one form from old site.

Cheers
Wayne

Edited by moon_2373 - 12.11.2015 00:37

Moonsoft support 2015-11-12 11:05:08

Hi,
yes, when moving from older versions than 2.1.0 (year 2012) the way to upgrade is to export the calculators to xml, unistall actual release, install latest version, and then import the calculators. Anyway we suggest to backup first your data and save again the calculator configuration before publishing your calculators again, so you will ensure all new parameters belonging to newer versions are properly saved.


Regards

Usuario moon_2373 2015-11-12 16:44:51

Thanks that worked ok so far,... however I am unable to save any changes in the calcbuilder admin?

Moonsoft support 2015-11-12 20:40:09

Hi,
we can not reproduce here, seems like a specific site issue. If you place a private ticket at the helpdesk sharing an access we'll debug directly on your site and let you know how to fix.

Regards

...
Support/development 40 hours

With the peace of mind of having a professional team at your service (20% discount)

Buy now!
...
CalcBuilder

Create dynamic calculators

Buy now!