List Manager Forum

Having some issues in List Manager Version 4.1.15 Joomla Version 4.x

Usuario aliwari 2022-04-24 19:06:43

Hi LMSteam,

I'm Have some issues in LM4.1.15 :

1- Checkbox Filter show only database value not screen value (I have option list using different id, value), but table is showing screen value normal ,and if I use the (select) filter it show screen value normal. only this is not showing when i use Checkbox Filter

2- Filter page not saving previous stored Field, it only saves the name of the filter and every time I need to add/edit the filter I have to reconfigure all the filters previously stored.

3- Bulk update stay on the same page after saving, it does not redirect back to table, need manually click back.

4- in the Data Layout page if you add toolbar above the table, then by accident you saved the page without adding any option/filter to the toolbar , then you will loose the middle table, it will just disappear and can't be recovered by access the page again.



Regards



Ali

Usuario aliwari 2022-04-25 10:40:35

Hi LMSteam,


I forgot to report one more issue ..

The hyperlink generated in the table record after using (link to other list) filed type shows database value not the screen value, in my case the screen value is different from database value.


I'm Have some issues in LM4.1.15 :

1- Checkbox Filter show only database value not screen value (I have option list using different id, value), but table is showing screen value normal ,and if I use the (select) filter it show screen value normal. only this is not showing when i use Checkbox Filter

2- Filter page not saving previous stored Field, it only saves the name of the filter and every time I need to add/edit the filter I have to reconfigure all the filters previously stored.

3- Bulk update stay on the same page after saving, it does not redirect back to table, need manually click back.

4- in the Data Layout page if you add toolbar above the table, then by accident you saved the page without adding any option/filter to the toolbar , then you will loose the middle table, it will just disappear and can't be recovered by access the page again.



Regards



Ali

Moonsoft support 2022-04-26 09:54:21

Hi,
some of these issues have already been reported, so they should work as expected if you upgrade to the latest version 4.1.16. However we are not able to reproduce number 2, so if after the upgrade you still have problems you will need to add a ticket at the helpdesk with an access and steps to reproduce so we can debug directly at your site. And about number 3, this is the expected behaviour, after saving you need to go back to the list clicking the button.


Hope this helps, regards

Usuario aliwari 2022-05-26 12:12:35

Hi,
Referring to issue no.2
"Filter page not saving previous stored Field, it only saves the name of the filter and every time I need to add/edit the filter I have to reconfigure all the filters previously stored."
It's not saving filters when using Safari (Im using mac OS Big Sur 11.6.6) and updated to latest version LM4.1.17
it seems to be working fine on windows Edge...Not on Safari



Regards




Ali

Moonsoft support 2022-05-27 09:39:54

Hi,

This is a bug safari related. Can you please try with latest version 4.1.18

Regards,

Usuario aliwari 2022-05-27 13:32:26

Hi,

I just updated to the latest version 4.1.18 and now its working fine on Safari , thank you




Regards





Ali

...
List Manager

Build different lists for your site

Buy now!
...
Support/development

Perfect for small code changes or to correct any bug at your site

Buy now!