List Manager Forum

No good version of Table Manager and List Manager anymore for Joomla 3

Usuario Krautix 2021-10-11 06:48:56

Hi!
I guess Joomla 3 will be around for a while. And many extensions are not ready yet.

Table Manager is one of those, plus plus it was lacking responsive support and bootstrap.
List Manager now has this support but is unfortunatly not compatible with Joomla 3 anymore.

Please consider a solution to support Joomla 3 with these important features.

Thanks.

Frank

Moonsoft support 2021-10-11 09:38:09

Hi,
not sure why do you state the extension is not compatible with Joomla 3, as the first version of this extension is from more than 10 years ago, you can download compatible versions for almost all existing Joomla version starting with Joomla 1.5. If you get List Manager now, you will find as the first suggested download the latest version for Joomla 4. Of course you can't use this one for your Joomla 3, but you will find at the right panel of your user dashboard, the rest of the downloads belonging to other Joomla versions, you only need to choose the latest one for Joomla 3 (for ex, 2.7.3). If you display each version details you can check the compatible Joomla versions where you can use it.

Please note Table Manager also has a Joomla 4 version, it has been merged together with List Manager, so List Manager for J4 version contains the functions of both of them.

Both extensions, either for Joomla 3 or 4, include responsive support and bootstrap. If you have any issue with the styles when using together with your template, you can place a ticket sharing an access at the private helpdesk and we'll take a look to help you to fix, most of the problems with the look and feel are related to style inheritance and can be solved including any additional style to the module.

Best regards
Moonsoft Team

Usuario Krautix 2021-10-11 10:25:14

Hi!
Thanks for your replay. But please try to understand me.
I am on Joomla 3 and a user of Table Manager. I am looking for responsive behaviour and bootstrap (4 and/or 5) support for Table Manager under Joomla 3.

My understanding is that this functionality is only available in the List Manager Verision for J4, right?

Thanks.

Frank

Edited by Krautix - 11.10.2021 10:38

Moonsoft support 2021-10-12 10:09:08

Hi,

right, Table Manager with responsive behaviour for Joomla 3 is implemented using bootstrap 3 and Table Manager for Joomla 4 (under new List Manager version), uses your current bootstrap version.

Thanks. Regards,

Usuario Krautix 2021-10-15 10:54:35

Hi again!
So it would be good to have the current List Manager being also compatible with J3 in order close the gap.

Kind regards,
Frank

Moonsoft support 2021-10-15 10:59:51

Hi,
sorry, but we can't find any gap here. You have available versions covering:

List Manager for Joomla 3
List Manager for Joomla 4
Table Manager for Joomla 3
Table Manager for Joomla 4 -> integrated with List Manager for Joomla 4

and all of them include bootstrap responsive library, you only need to choose the version to download from your user dashboard, navigating at the right panel to display details and you will find the different installers for the different Joomla versions.

Thanks, regards

Moonsoft Team

Usuario Krautix 2021-10-28 07:52:49

Well, I have Joomla 3 and Table Manager. It is NOT responsive.

Moonsoft support 2021-10-28 10:22:57

Hi,
sorry, but that's not right. As commented before, Table Manager for Joomla 3 IS responsive, you can confirm checking our live demo site working under Joomla 3 here:

https://demo.moonsoft.es/table-manager

Best regards
Moonsoft Team

...
Support/development

Perfect for small code changes or to correct any bug at your site

Buy now!
...
Support/development 40 hours

With the peace of mind of having a professional team at your service (20% discount)

Buy now!