List Manager Forum

A lot of trouble with Multivaluefields

Usuario galbur 2017-05-11 17:41:07

I have a list with Multivaluefields.
It was a hard work to bring all the data form a live-site with some strange order in the multivaluefield to a new and cleaned list on local server.
Ok finally i had it. But then i wanted to do a Backup of the list to import it to the live site. After the Import i missed all the entries in the Multivaluefields!
The same when i try to copy the List within the Local installation. There is a copy, but with empty Multivaluefields.

Thank you for helping
Chris

Moonsoft support 2017-05-11 20:16:32

Hi,
not sure if it can be due to any specific value that could be breaking the format. Please place a ticket at the helpdesk and attach your export (zipped) to the ticket. We'll debug in order to check if it's a problem with export or import function and let you know how to solve.

Thanks, regards

Usuario galbur 2017-05-12 09:38:53

Hi, and thank you for your fast support

I will open a ticket. But what should i send to you? The Backup-file (XML) or a csv-export?
If csv-export: from the back-end or from the frontend? They look different.

Best regards
Chris

Moonsoft support 2017-05-12 11:07:02

Hi,
you can zip and attach the backup file, we think we should be able to find out there if there's any issue with the export, we'd let you know in case we need additional information.

Thank you

Usuario galbur 2017-05-12 12:10:45

Hi

Thank you.

I sended you the credentials of a Test-installation.
So you can have a deeper look ...

Best regards
Chris

...
Support/development 40 hours

With the peace of mind of having a professional team at your service (20% discount)

Buy now!
...
Support/development 10 hours

Get a bigger amount of hours for more complex tasks and get a 10% discount

Buy now!