Forum


List Manager Support

List Manager support
Forums
Public write access is disabled. Please login

Some values are incorrect - Internet Explorer only 21.05.2012 06:19

Dear Support,

Thanks for this component. I installed it on my site and its working well. However, I am facing a problem with internet explorer whenever I try to save it says "Some values are incorrect" and it fails to save.

I have discovered that this happens only with internet explorer. I have also found that it happens only when I have a field with type "user"

Could you kindly assist me in making this work with internet explorer too

Thanks

Anselm

Edited by moon_504 - 21.05.2012 06:20

Re: Some values are incorrect - Internet Explorer only 21.05.2012 13:03

Hello,
that message is related to the form validator, so it must be linked to some required field that validator can't handle. We use default joomla validator code, so it should work with every explorer, but ie sometimes behaves in strange ways. To confirm this, please check if you have any option list or multiple option field marked as required, uncheck this validation and try again.

Thank you, best regards
Moonsoft Team
www.moonsoft.es

Re: Some values are incorrect - Internet Explorer only 22.05.2012 14:29

Thanks Support,

I discovered IE requires that default list items are changed in order for the a required field to be considered as filled

Thanks

Anselm
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Our clients' feedback