Forum


Table Manager Support

Table Manager Support
Forums
Public write access is disabled. Please login

No Data display 23.06.2013 15:31

Hi,

I have bought the MS Table Manager an the Idea is very good. Actually I have the problem that the chosen table present me no Data. Please take a look to the following Link:

http://www.tsz-delmenhorst.de/index.php/?option=com_mstablemanager&view=tablemanager.

If the display are correct then you can see the table __tablemanager_table.

Please let me know what's wrong?


Best regards
Mario

Re: No Data display 24.06.2013 09:20

Hello,
please double check you have set any of your columns as 'visible' at your fields configuration. Also we can see your site throwing an error related to access-origin not allowed(seems like the domain tsz-delmenhorst.de returns tsz-delmenhorst.net as its base path, and when trying to import the scripts from there it's not being allowed by your server). Try to access using the main domain tsz-delmenhorst.net to ensure the ext is working properly and then we can focus on helping you with the domain issue.

Tahnk you, best regards
Moonsoft Team
www.moonsoft.es

Re: No Data display 24.06.2013 18:20

Hi Team,

many thank for the quickly response. I'm so sorry cause I've forgotten to make the fields visible. The posted problem is no problem but yesterday I haven't see the wood for the trees. I'm so sorry.

The next Point is the Domain problem. Did you have an Idea to solving the scenario cause the hosted Sportsclub has 6 Domains and these domains are redirected to the Main Domain tsz-delmenhorst.net..

Best regards
Mario

Edited by moon_1140 - 25.06.2013 10:04

Re: No Data display 25.06.2013 10:37

Hello,
ok, great it worked. We can try to change the paths pointing to the main domain to relative ones, to check if your server allows that call. Please edit the file

joomla\components\com_mstablemanager\views\tablemanager\tmpl\default.php

at the lines 33-36 you will find the domain call causing the problem:


echo JURI::base().'components/com_mstablemanager/.....

change it adding a true parameter and a preceding / to get:

echo JURI::base(true).'/components/com_mstablemanager/.....

and try again the page. Please let us know if you can't get it working, to debug again with the change included.

Best regards
Moonsoft Team
www.moonsoft.es

Re: No Data display 30.06.2013 15:44

Hello Team,

that's great after the Change for the Domain challenge your component are very quick and smoothy. Many thank for this Solution.

Best regards
Mario
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Our clients' feedback