Forum


List Manager Support

List Manager support
Forums
Public write access is disabled. Please login

Unable to use LM after successful installation on Joomla 3.3.6 25.12.2014 23:05

Hello,

I have just downloaded and installed ListManager on Joomla 3.3.6. The installation has reportedly been successful, but when I try and create a new listing, I cannot do anything but entering a name in the "Main" tab; then, any button I click (Save, Close, "Add field" in the "Fields" tab, or anything else), nothing happens and the Web Console in Firefox shows several different errors and warnings:
- Empty string passed to getElementById().
- SyntaxError: syntax error
- ReferenceError: saveEditor is not defined

Any suggestions?

Thanks in advance

Paolo

Re: Unable to use LM after successful installation on Joomla 3.3.6 26.12.2014 09:08

Hello,

This kind of javascript issues may appear when other components/modules add javascript beyond its pages or administrator plugins, are loaded and generate conflicts.

You can check in source code generated if there is other javascript libraries executing on LM pages. You can also place a private ticket in helpdesk with url and credentials and we'll take a look.

Regards,
Moonsoft Team
www.moonsoft.es

Re: Unable to use LM after successful installation on Joomla 3.3.6 28.12.2014 13:01

Thanks for the reply. After deploying LM on real domain (I was initially testing it on my local workstation) everything works fine.
Kind regards

Paolo
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Our clients' feedback