Calc Builder Support

Calc Builder support
Public write access is disabled. Please login

Editor has changed 22.07.2018 16:23

I just upgraded from 3.1 to 3.3 and I noticed that the form layout editor is no longer my default site editor (JCE) but has been replaced by another less-functional editor. Is there some reason for this? Can force it to use JCE?

Thank you.

Re: Editor has changed 22.07.2018 16:47

the editor was changed some versions ago because we found a joomla core bug when working with several editors at the same page, like we do at form layout page if you have sections. But at version 3.3 the default joomla editor is back, although only for main form and not for the sections for the reason explained. If you still see another editor we suggest to clean your cache so that backend page is refreshed, so you should see your preferred site editor to create the main layout.

Moonsoft Team

Re: Editor has changed 07.06.2020 17:57

Hi! I also have the same issue. The editor is a plain htlm editor and not the default tiny for example. i have cleaned the browser cache several times, opened the backend with different pc's but its still the same.

Any suggestions?

(i just downloaded the latest version)

Re: Editor has changed 08.06.2020 08:17

maybe if you are upgrading from a previous version you have not set the new option intended to show your Joomla default editor. Please go to your calcbuilder main page (the one with the 'go to calculators' image), and click the 'options' button you will see at the top right corner. Then switch 'use calcbuilder editor' to 'NO' in order to enable your own editor for the layout.

Hope this helps, regards
Moonsoft Team
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect

Our clients' feedback