Forum


Calc Builder Support

Calc Builder support
Forums
Public write access is disabled. Please login

Numbers in the text/input field not showing up 24.12.2012 01:48

Hello

I'm having a little issue. I have CB inserted into an article but I cannot see the numbers i put in the field unless it's highlighted!!!!! How can I correct this?

I have other questions but will start a new thread or is it ok to put it in the same thread??

Jarci

Re: Numbers in the text/input field not showing up 24.12.2012 08:47

Hello,
maybe your input text color is set to white? . It may be inheriting from your template style, because CB doesn't set the font color inside inputs. You can try to locate the style your template css is applying, or force the color required at CB to overwrite the one coming from the template, at the file:

/modules/mod_calcbuilder/assets/css/default.css

about line 131, you will find the class, add a new font color there:


.cb_form .inputbox {
..........
color:#000000;

}

Hope this helps, if your other questions are not related, you can start new thread, as you prefer.

Regards
Moonsoft Team
www.moonsoft.es

Re: Numbers in the text/input field not showing up 26.12.2012 17:24

I went to the template manager and opened up Edit css/tdefaut.css file for the website and i don't see anylines like:

/modules/mod_calcbuilder/assets/css/default.css

Here's the template:

.inputbox {
color:#fff;


}
Thanks in advance

Edited by MSTeam - 26.12.2012 17:29

Re: Numbers in the text/input field not showing up 26.12.2012 17:47

Hello,
we edited your post, only left the style at your template which is causing the input text to show white. You have two options:

- Change that color from #fff to another one directly at the template, like grey or black:

color: #000;

or
- Let the template unchanged, and edit only the styles of the calculator. You have to edit another file, at this location

/modules/mod_calcbuilder/assets/css/default.css

That line is not 'inside' your template, is another file, intended to style only the calculators.

Search for the cb_form .inputbox class, and add the color property:

.cb_form .inputbox {
..........
color:#000000;

}
That should do the work
Regards
Moonsoft Team
www.moonsoft.es

Re: Numbers in the text/input field not showing up 30.12.2012 01:45

Thank you sooo much for the awesome customer support if this extension will work well for what I need. I def. will be purchasing the full product.

Jarci

Re: Numbers in the text/input field not showing up 31.12.2012 09:13

Hello,
glad it worked, but please note you already have the FULL version, you don't have to purchase the extension again, even if you got it through Trialpay system. The extension delivered is exactly the same, so you should only renew your account if you need extended support passing the 3 months suscription (and you could get it again using trialpay, if you find any other interesting offer).

Thank you, regards
Moonsoft Team
www.moonsoft.es
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Our clients' feedback