Forum


List Manager Support

List Manager support
Forums
No se permite escribir sin estar logado. Por favor, login

error in version 1.1.1 for J2.5? 20.11.2012 16:52

I removed my previous installation and setup a whole new table.
Now I'm using version 1.1.1 for Joomla 2.5

I've setup the table, enabled the component but I have blank page.
When I go to the table properties, and want to see a previeuw, it's fully loaded with data. The preview in the component is ok, the output on the front-end is blanco.
Even when I press 'show all' it's empty

Also in the Module Manager: Module mod_listmanager, under the "List Manager View Options" I've set the both email-fields to NO.
When I look at the front-end, there is still a emailfield under my (blanco) table.

Re: error in version 1.1.1 for J2.5? 20.11.2012 16:54

what's also funny about the blanco table: at the navigation bar, you can see that there is a total of 6 pages, although there is nothing to see

Re: error in version 1.1.1 for J2.5? 20.11.2012 17:39

Hello,
we can see at your page the server is not recovering data from database , it's not printed because it simply isn't coming back (although is properly counted, as you can see at the page toolbar).
We are not able to reproduce here, but you mentioned you uninstalled previous release. Did you have the previous 1.1.0 showing the records at the front-end?. If so, which are the steps you followed to upgrade, did you loaded your data manually afterwards?

Thank you, regards
Moonsoft Team
www.moonsoft.es

Re: error in version 1.1.1 for J2.5? 20.11.2012 17:43

My previous installation was version 1.0.0. My other topic concerning the editing of the CSS-file was for this version.

I saw on this website that there was a new version available, but I had to deinstall the previous version.
-> "Full Download. It´s not an upgrade of previous versions. Uninstall previous versions will delete all lists and configuration."
So I removed everything, installed the new version, and imported the data manuale (upload through .CSV-file"

Re: error in version 1.1.1 for J2.5? 20.11.2012 17:49

OK, for version 1.0.0 the css instructions are still valid, but there is one single file (default.css), where you can change styles, because version for J 3.x was not still created.

About the new installation, that's the right way to do it, so it may be related to the csv upload, we'll check and let you know if we can reproduce here.

Thank you, regards
Moonsoft Team
www.moonsoft.es

Re: error in version 1.1.1 for J2.5? 20.11.2012 17:54

I just removed all data imported from the .CSV-file
and added mannualy some fresh data (just put TEST) in all fields
but even that is not working...

and what about the emailfield that stays visible, although I've put NO in the viewing options?

Re: error in version 1.1.1 for J2.5? 20.11.2012 18:46

OK, think we've found the cause for the missing data. Please download again version 1.1.1. Reinstall and check again your front-end in order to see if everything is working as expected now.

Regards
Moonsoft Team
www.moonsoft.es

Re: error in version 1.1.1 for J2.5? 22.11.2012 18:44

Now it works great

thank you very much

Edited by moon_679 - 22.11.2012 18:50

Re: error in version 1.1.1 for J2.5? 26.02.2013 22:05

I also have this trouble. Followed same install process, I can see the list headings in my page but the data is blanco.

Edit: found "access control" in the module and set to full access, that shows the data now.

Edited by moon_682 - 26.02.2013 22:38
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Lo que nuestros clientes opinan de nosotros