Forum


List Manager Support

List Manager support
Forums
No se permite escribir sin estar logado. Por favor, login

The packahe does not install on last joomla version 08.03.2018 19:02

Hello all

the last package purchased today does not install.
After unzip and install the extensions one by one, the component does not install.
I specify that I already have a version of List Manger installed: 2.2.11

Thank you for your help.
Best regards.

Edited by phil64 - 08.03.2018 19:03

I did some extra tests.
I was able to install version 2.3.17. But I can not install the following versions.
I understand that it could the weight of the extension, more than 15Mo from the 2.4, while before it was 8Mo.
But I'm not sure. My PHP.ini is 16MB for file upload.
I tested the installation of other extensions without problem.
I tried to uninstall the current version as well, but it does not change anything.

Best regards

Edited by phil64 - 08.03.2018 23:55

Re: The packahe does not install on last joomla version 09.03.2018 09:18

Hi,
if the problem only happens with the component, but the module for ex installs properly, we think you may be facing any server restriction (it can be the max upload size, or any other like the max execution time...). In order to confirm we suggest to use an alternative method of installation, just upload the component installer to a temp folder of your site so it can be reached using an url (like http://www.yoursite.com/temp/installer.zip), and use this same url at the joomla installer->install from url.

If this still doesn't solve your problem, you can place a private ticket at the helpdesk, so we can share more data and let you know how to fix.

Regards
Moonsoft Team
www.moonsoft.es

Re: The packahe does not install on last joomla version 10.03.2018 00:22

Hello,

Through the server I was able to install the package, thank you for the idea.
I could not update the component, I had to uninstall it before installing the latest version of List Manager. But it works.

I just have a problem displaying my lists. I have an "invalid token" message and nothing is displayed. But it is not systematic. From time to time a list is displayed.
I can not understand why.

Thank you for your help.
Best regards.
Phil

Re: The packahe does not install on last joomla version 12.03.2018 09:14

Hello,
that message is part of the standard Joomla security feature. The List Manager forms contain the token in order to work, so if that token is marked as 'invalid' it can suggest a problem with the active session. We suggest to increase the session lifetime and change the session handler method from your backend to check if it makes any difference. This error can also show if you have any subdomain not properly redirected to the main www page, if the solutions above don't solve, you can place a ticket at the backend sharing your url and we'll take a look.

Thanks, regards
Moonsoft Team
www.moonsoft.es

Re: The packahe does not install on last joomla version 12.03.2018 13:58

Hello,

You're right, it came from a bad redirect 301. Everything seems to work well now.

Thank you for your help!
Best regards.
Phil
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Lo que nuestros clientes opinan de nosotros