Forum


List Manager Support

List Manager support
Forums
No se permite escribir sin estar logado. Por favor, login

Version 2.2.15 Package and Plugin Will Not Install 29.03.2016 20:49

I am attempting to install the listmanager_2.2.15_25_30 package into a Joomla version 3.5.0 Website. This will replace the old version 1.2.14 List Manager extension.

Because of the size of the com_listmanager.zip file, I have copied the entire package to the /tmp/ directory of the Website. I am able to install the component and modules individually as mentioned in the Quick Guide using the Install from Folder option.

When I install the plugin, the message is: "Installation of the plugin was successful" but only the old Search - List Manager version 1.2.9 plugin is shown. There is no other List Manager plugin in the Administrator > Extensions > Manage > Manage listing.

Also, I have not been able to install the package. Here's the warning message that I receive:

"JFolder::create: Could not create folder.Path: /var/www/html/esl/tmp/listmanager_2.2.15_25_30/install_56faca437a425
Update path does not exist."

I have also extracted the contents of the listmanager_2.2.15_25_30.zip file in the /tmp/ directory. If I try to install that from the folder, I receive the same Warning message.

Is it possible to install the List Manager package and the plugin?

Re: Version 2.2.15 Package and Plugin Will Not Install 30.03.2016 11:55

Hi,
yes, the plugin version has not changed for a while, so if you see the installation of the plugin sucessful message then the upgrade is properly done.

About the package, the message you receive is due to a permission issue at your server folder, it seems you don't have permission to create folders at that path that is needed for the install. You can try another alternate way to install the full package, just upload it to any temp folder of your site, so it's accessible via url, for ex:

www.yoursite.com/tempfolder/package.zip

then you can use that url at your joomla installer at 'install from url' tab. This may help you to avoid problems with the folder permissions.

Please let us know if you need further help.

Regards
Moonsoft Team
www.moonsoft.es

Re: Version 2.2.15 Package and Plugin Will Not Install 30.03.2016 20:17

yes, the plugin version has not changed for a while, so if you see the installation of the plugin sucessful message then the upgrade is properly done.

Okay.
About the package, the message you receive is due to a permission issue at your server folder, it seems you don't have permission to create folders at that path that is needed for the install.

Aha! The permissions were set correctly but when I copied the List Manager files into the /tmp/ directory of my LAMP installation, I forgot to change the owner. I repaired the owner assignment and then was able to use the Install from Folder option.

Everything went well. Thank you.
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Lo que nuestros clientes opinan de nosotros