Forum


Calc Builder Support

Calc Builder support
Forums
No se permite escribir sin estar logado. Por favor, login

load module in article 22.12.2015 18:45

Thanks for the extension
When i load a calc module in an article (see: http://www.nephros.gr/clinical-tools/calculators/estimate-gfr/egfr-creat) the calculator does not work.
The same calculator works when i create a menu item (see: http://www.nephros.gr/gfr).
Can you help me?
Thanks

Re: load module in article 22.12.2015 19:20

Hi,
we can see there is a js error on the module page, caused by some strange character at the error translation messages, which are different from the menu one. We suggest to double check your language translation files, maybe the one for the module wasn't saved properly using the utf8 encoding.
(you can just copy and rename the one you use for the component/menu just to confirm)

Regards
Moonsoft Team
www.moonsoft.es

Re: load module in article 23.12.2015 13:02

Sorry
I restored the default settings in the language, but I can not resolve this problem.
Moreover, this problem did not exist before i upgrade my template
Please, can you help me?
Thanks

Re: load module in article 23.12.2015 13:18

Hi,
we can still see your translated texts at the component page, the one that is not working shows greek translations for

NUMBER_INCORRECT
VALUE_DECIMAL..etc, and, may seems the origin of the problem, at the text

CAPTCHA_VALIDATE

we find some html and javascript tags, with ' and " which are breaking the format, you can check the texts if you use 'view source' and go to the line 235. Original translation is

CAPTCHA_VALIDATE = ERROR: Enter the code as it is shown.



but at your page we find a strange html link inside this text (the names are related to jqeasytooltip), if you have not added it, we suggest to ask to your template support, maybe they are adding some code replacement that is wrongly changing this text. Maybe the template has any option to disable this replacement.

Hope this helps, regards






Sorry
I restored the default settings in the language, but I can not resolve this problem.
Moreover, this problem did not exist before i upgrade my template
Please, can you help me?
Thanks

Moonsoft Team
www.moonsoft.es

Re: load module in article 24.12.2015 11:56

Thank you very much for your help.
I removed the extension that created the problem in your module and everything is now okay.
Happy new year!!!

Re: load module in article 24.12.2015 12:50

you're welcome! glad it worked
Happy new year!!!
Moonsoft Team
www.moonsoft.es
Are you satisfied with our products/services/support?
Please help us to keep improving, add a review at  joomla extensions site and  magento connect
FaLang translation system by Faboba

Lo que nuestros clientes opinan de nosotros